commit 98ba2f6e11e74b64f94793bfc30ea728e251c8fd
parent 854bbf341edd679f2a4df0cf9ca432883005f09f
Author: Nikolay Korotkiy <sikmir@gmail.com>
Date: Fri, 16 Apr 2021 20:03:40 +0300
CI: set NIXPKGS_ALLOW_INSECURE
Diffstat:
1 file changed, 2 insertions(+), 0 deletions(-)
diff --git a/.github/workflows/build.yml b/.github/workflows/build.yml
@@ -41,5 +41,7 @@ jobs:
-I $PWD
- name: Build nix packages
run: nix run -I 'nixpkgs=channel:nixos-unstable' nixpkgs.nix-build-uncached -c nix-build-uncached ci.nix -A cacheOutputs
+ env:
+ NIXPKGS_ALLOW_INSECURE: 1
- name: Trigger NUR update
run: curl -XPOST "https://nur-update.herokuapp.com/update?repo=${{ matrix.nurRepo }}"