commit 962991ef225500e1f008aee50521e4bc2022816c
parent 97dd661ca84a76462bfa30d5c3bec37a86b1b205
Author: Nikolay Korotkiy <sikmir@gmail.com>
Date: Mon, 11 May 2020 01:13:50 +0300
mercantile: fix build
Diffstat:
1 file changed, 2 insertions(+), 2 deletions(-)
diff --git a/pkgs/development/python-modules/mercantile/default.nix b/pkgs/development/python-modules/mercantile/default.nix
@@ -1,4 +1,4 @@
-{ lib, buildPythonPackage, click, pytest, sources }:
+{ lib, buildPythonPackage, click, pytest, hypothesis, sources }:
buildPythonPackage rec {
pname = "mercantile";
@@ -7,7 +7,7 @@ buildPythonPackage rec {
propagatedBuildInputs = [ click ];
- checkInputs = [ pytest ];
+ checkInputs = [ pytest hypothesis ];
checkPhase = "pytest";
meta = with lib; {