commit 7ad85de9523b0de83659df4399e02af97a2cec73
parent eaaf25fa7ff084364d0580145eb94f7187da7361
Author: Nikolay Korotkiy <sikmir@disroot.org>
Date: Sun, 29 Jan 2023 14:04:53 +0300
Up
Diffstat:
3 files changed, 6 insertions(+), 6 deletions(-)
diff --git a/pkgs/darwin/cudatext/bin.nix b/pkgs/darwin/cudatext/bin.nix
@@ -2,11 +2,11 @@
stdenv.mkDerivation (finalAttrs: {
pname = "cudatext-bin";
- version = "1.176.0.0";
+ version = "1.182.0.1";
src = fetchurl {
url = "mirror://sourceforge/cudatext/cudatext-macos-cocoa-amd64-${finalAttrs.version}.dmg";
- hash = "sha256-w5hAxkqopNMzeIQFvCBn8+50CtOB15PGjtAzPBuL3MI=";
+ hash = "sha256-z3Z6TmmbTx+9EYnRdbmqVP8dDl+uDOwEsIFbZ/T5Hq0=";
};
nativeBuildInputs = [ undmg ];
diff --git a/pkgs/development/libraries/libshell/default.nix b/pkgs/development/libraries/libshell/default.nix
@@ -11,13 +11,13 @@
stdenv.mkDerivation (finalAttrs: {
pname = "libshell";
- version = "0.4.9";
+ version = "0.4.11";
src = fetchFromGitHub {
owner = "legionus";
repo = "libshell";
rev = "v${finalAttrs.version}";
- hash = "sha256-BkKBmKzmL3O+BQi4VZm3agRLpQ8nIZ2ZhQBL40oeCy4=";
+ hash = "sha256-ZUsCuian4FaSg4wa2fHbNiGnjvy5BpPveXX/5GihsQY=";
};
nativeBuildInputs = [ help2man ];
diff --git a/pkgs/embedded/embox/default.nix b/pkgs/embedded/embox/default.nix
@@ -6,7 +6,7 @@
, pkgsCross
, cpio
, gcc-arm-embedded
-, python
+, python3
, qemu
, unzip
, which
@@ -44,7 +44,7 @@ stdenv.mkDerivation (finalAttrs: {
nativeBuildInputs = [
cpio
- python
+ python3
unzip
which
makeWrapper