commit 42db5a4205db38bb25441aedac241fe2782f5d08
parent c79b0ddde59f6eeb1808f67cef46a2997d5f3aff
Author: Nikolay Korotkiy <sikmir@disroot.org>
Date: Sun, 22 May 2022 12:13:20 +0300
Up
Diffstat:
3 files changed, 8 insertions(+), 7 deletions(-)
diff --git a/.github/workflows/build.yml b/.github/workflows/build.yml
@@ -24,7 +24,7 @@ jobs:
- name: Checkout repository
uses: actions/checkout@v3
- name: Install nix
- uses: cachix/install-nix-action@v14.1
+ uses: cachix/install-nix-action@v17
with:
nix_path: "${{ matrix.nixPath }}"
# nix 2.6 breaks restrict-eval, when using the NIX_PATH
diff --git a/flake.lock b/flake.lock
@@ -2,11 +2,11 @@
"nodes": {
"flake-utils": {
"locked": {
- "lastModified": 1652733177,
- "narHash": "sha256-mRpdBbVk8tbYVgEE6oTBbFT1vkVdF7EzaP7bMQ26wWA=",
+ "lastModified": 1652776076,
+ "narHash": "sha256-gzTw/v1vj4dOVbpBSJX4J0DwUR6LIyXo7/SuuTJp1kM=",
"owner": "numtide",
"repo": "flake-utils",
- "rev": "04b4d989fda8f14e6fcd1fee631eab9c54d15b97",
+ "rev": "04c1b180862888302ddfb2e3ad9eaa63afc60cf8",
"type": "github"
},
"original": {
@@ -17,11 +17,11 @@
},
"nixpkgs": {
"locked": {
- "lastModified": 1652692103,
- "narHash": "sha256-ygRLh8g0F/WkVCSfQcxMoVaaD45i6Ky+f+b4wCOazag=",
+ "lastModified": 1653117584,
+ "narHash": "sha256-5uUrHeHBIaySBTrRExcCoW8fBBYVSDjDYDU5A6iOl+k=",
"owner": "NixOS",
"repo": "nixpkgs",
- "rev": "556ce9a40abde33738e6c9eac65f965a8be3b623",
+ "rev": "f4dfed73ee886b115a99e5b85fdfbeb683290d83",
"type": "github"
},
"original": {
diff --git a/pkgs/linguistics/opendict/default.nix b/pkgs/linguistics/opendict/default.nix
@@ -28,5 +28,6 @@ python2Packages.buildPythonApplication rec {
homepage = "http://opendict.sf.net/";
license = licenses.gpl2Plus;
maintainers = [ maintainers.sikmir ];
+ skip.ci = true;
};
}